Service provider reporting service disruption affecting Glia
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 12:05 UTC
Identified
Our service provider has reported service disruption affecting Glia Platform. Affected features are buying and updating phone number configurations.

We are communicating with our service provider and closely monitoring the incident and their developments to fix it.
Posted Sep 20, 2024 - 11:02 UTC