Possible Service Disruption Due to AWS Network Connectivity Issues
Incident Report for Glia
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 03, 2018 - 05:04 UTC
Monitoring
Currently our Infrastructure Provider AWS is experiencing some connectivity issues. We are monitoring closely the latests developments.
https://status.aws.amazon.com/


Network Connectivity
1:01 PM PST: We are investigating an issue with an external provider outside of our network, which may be impacting Internet connectivity between some customer networks and North American Regions. All AWS Services are operating normally.

1:24 PM PST: We can confirm an issue with an external provider outside of our network which is impacting Internet connectivity between some customer networks and North American Regions. We are working with the provider to resolve the issue. All AWS Services are operating normally.
Posted over 1 year ago. Mar 02, 2018 - 21:40 UTC