Intermittent Service Disruption
Incident Report for Glia
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 02, 2018 - 20:52 UTC
Monitoring
We are experiencing intermittent failures due to network disruption from our Infrastructure Provider AWS
We are closely monitoring the Service Health Dashboard from AWS (https://status.aws.amazon.com/)
Posted about 1 year ago. Mar 02, 2018 - 16:30 UTC