Elevated API Errors
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 14:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2020 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 14:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2020 - 14:09 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. New visitors may not be able to connect to Glia.
Posted Jan 16, 2020 - 14:09 UTC
This incident affected: Overall System Status.