Intermittent Service Disruption
Incident Report for Glia
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 19, 2018 - 16:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Nov 19, 2018 - 16:27 UTC
Investigating
We are experiencing intermittent failures to a percentage of our Engagements. Affected Engagements are unable to connect. We are working to resolve this issue.
Posted 6 months ago. Nov 19, 2018 - 16:24 UTC
This incident affected: Overall System Status and Communications.