Partial degradation of service for business rule execution
Incident Report for Glia
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 04, 2019 - 08:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 04, 2019 - 06:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Jun 04, 2019 - 06:29 UTC
Identified
Business rules are currently not being triggered by visitor custom attributes changes. We have identified the issue and are working on a fix. This only affects US deployments.
Posted about 2 months ago. Jun 04, 2019 - 06:29 UTC
This incident affected: Real-time Analytics.