Statistics Service Disruption
Incident Report for Glia
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 16, 2018 - 08:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Apr 16, 2018 - 08:03 UTC
Investigating
We are experiencing intermittent failures to our statistics service. We are working to resolve this issue.
Posted about 1 year ago. Apr 16, 2018 - 06:49 UTC