Glia's telephony provider indicated they are experiencing degradation of services.
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 17:49 UTC
Monitoring
Our telephony provider indicated they are experiencing degradation of services.
We are monitoring the situation and will provide an update as we receive them.
Posted Feb 26, 2021 - 14:30 UTC
This incident affected: Communications.