Delay in Historical Reporting and Statistics

Incident Report for Glia

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 14:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2025 - 14:38 UTC

Update

Our operations teams continue being focused on resolving this issue.
Posted Aug 11, 2025 - 14:19 UTC

Identified

The issue has been identified and we are urgently working on resolving the issue.
Posted Aug 11, 2025 - 13:26 UTC

Investigating

We are currently investigating a delay in the ingestion of analytical data used in our Historical Reporting and Statistics services. All other functionality, including Glia Insights, are fully operational. We are working to solve this issue.
Posted Aug 11, 2025 - 12:45 UTC