Intermittent Service Disruption
Incident Report for Glia
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 26, 2019 - 09:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Mar 26, 2019 - 09:32 UTC
Investigating
We are experiencing intermittent failures to a percentage of our Engagements. Affected Engagements are unable to connect. We are working to resolve this issue.
Posted about 2 months ago. Mar 26, 2019 - 09:20 UTC