Operators don't see notifications
Incident Report for Glia
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 28, 2018 - 05:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Feb 27, 2018 - 17:15 UTC
Investigating
Operators do not see notifications triggered by Business Rules. We are working to resolve this issue.
Posted about 1 year ago. Feb 27, 2018 - 17:04 UTC