Minor degradation of service on the Glia Hub
Incident Report for Glia
Resolved
Our on-call an infrastructure team have isolated the parts of infrastructure affected by the incident that is affecting our infrastructure provider.
Our telemetry and tests show that all systems have recovered and are functional.
Posted Dec 22, 2021 - 13:15 UTC
Monitoring
Our infrastructure provide has reported an incident in the US data sites. We are communicating and monitoring closely the incident and our provider's efforts to recover their service.
Posted Dec 22, 2021 - 12:46 UTC