Service disruption of Glia Platform affecting Insights

Incident Report for Glia

Resolved

Our team has confirmed that all data is available and is actively being processed. Some customers may experience minor delays in viewing their processed data. Our systems continue to work through all outstanding information to ensure full completion.
Posted Oct 20, 2025 - 23:08 UTC

Update

Our service interruption stems from the ongoing AWS incident, and we are actively investigating its impact. For real-time updates, please follow the AWS status page here: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 22:29 UTC

Update

We're still actively investigating this issue. The service interruption is connected to the ongoing AWS incident you can track here: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 21:38 UTC

Update

We are actively assessing the specific scope of this service interruption. We have confirmed a clear link to the current, widespread AWS operational incident. Please refer to the official AWS status page for updates on the overarching issue: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 20:37 UTC

Update

Our team is conducting internal diagnostics to assess the exact impact on our service. This interruption is associated with the current AWS operational event. The overall status of the incident can be monitored here: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 20:02 UTC

Update

We are actively reviewing our systems in light of the current AWS incident. This issue is directly related to that event. For updates on the overall situation, please refer to the AWS status page here: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 19:36 UTC

Update

We are continuing to assess the extent of the disruption. The service interruption is associated with the reported AWS platform incident. We advise tracking the broader situation via the official AWS status page: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 19:03 UTC

Update

We're continuing our investigation into the specific impact on our service. The service interruption is connected to the ongoing, widespread AWS incident. You can monitor the official AWS status page here: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 18:33 UTC

Update

Our service interruption stems from the ongoing AWS incident, and we are actively investigating its impact. For real-time updates, please follow the AWS status page here: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 18:10 UTC

Update

We're still actively investigating this issue. The service interruption is connected to the ongoing AWS incident you can track here: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 17:34 UTC

Update

Our investigation is continuing. This service issue is tied to the current AWS incident. See the AWS status page for details: (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 17:00 UTC

Investigating

We are continuing to investigate this issue. This service interruption is related to the ongoing AWS incident (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 15:29 UTC

Identified

We are continuing to investigate this issue. This service interruption is related to the ongoing AWS incident (https://health.aws.amazon.com/health/status).
Posted Oct 20, 2025 - 14:45 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 13:37 UTC

Investigating

We are currently investigating an issue affecting the performance of Insights.

We are working to resolve this issue. We will share updated info here as soon as possible.
Posted Oct 20, 2025 - 13:36 UTC
This incident affected: Real-time Analytics.