Elevated latency on Engagement Explorer
Incident Report for Glia
Resolved
Our operations team has successfully identified and resolved the issue. We have implemented a comprehensive fix, and our telemetry shows all systems are functional and operational.
Posted Nov 22, 2024 - 23:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2024 - 22:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2024 - 22:07 UTC
Update
There is an increase in latency in engagements being displayed in the Engagement Explorer. Our operations team are actively working on resolving this issue.
Posted Nov 22, 2024 - 21:58 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2024 - 21:57 UTC