Elevated API Errors
Incident Report for Glia
Resolved
Everything operating normally.
Posted 10 months ago. Dec 11, 2018 - 16:55 UTC
Monitoring
Service has been recovered.
Posted 10 months ago. Dec 11, 2018 - 16:36 UTC
Update
Service in REST API and WSS API is recovering, the number of errors is decreasing.
Posted 10 months ago. Dec 11, 2018 - 16:31 UTC
Update
Our team is still investigating the issue. There is a still elevated number of errors in our API and WSS API
Posted 10 months ago. Dec 11, 2018 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted 10 months ago. Dec 11, 2018 - 16:12 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 10 months ago. Dec 11, 2018 - 15:48 UTC