Agents using Chrome 65 or below are unable to access the Operator Console.
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 15:03 UTC
Monitoring
A fix has been deployed in all our environments. Agents using Chrome version 65 are able to login into the platform.
Posted Jul 12, 2019 - 15:02 UTC
Update
Agents who are using a Chrome version 65 or below are not able to login into the platform. Our team has identified the issue and is currently working on a fix.
Posted Jul 12, 2019 - 13:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2019 - 13:35 UTC