GVA Service is Unavailable

Incident Report for Glia

Resolved

The incident has been fully resolved with all instances fully functional and performing as expected.
Posted Jul 17, 2025 - 23:05 UTC

Update

We have implemented a fix and are monitoring the system as it recovers. We are continuing to monitor the issue.
Posted Jul 17, 2025 - 22:55 UTC

Monitoring

The operations team has implemented a fix and our telemetry shows that the system is working as expected and all GVAs are fully functional
Posted Jul 17, 2025 - 22:51 UTC

Identified

The issue has been identified and we are urgently working on resolving the issue.
Posted Jul 17, 2025 - 22:36 UTC

Investigating

GVAs are not responding. We are working on this as the highest priority.
Posted Jul 17, 2025 - 22:21 UTC
This incident affected: Glia Virtual Assistant (GVA).