Elevated number of errors affecting retrieval of recordings.
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 17:14 UTC
Monitoring
Our telemetry shows recovery on recording retrievals. All systems are operational and functional.
We continue monitoring closely.
Posted Oct 05, 2023 - 16:50 UTC
Identified
Our Phone Service Provider has reported service disruption affecting retrieval of recordings.

We are communicating and monitoring closely the incident and the developments to fix it.
Posted Oct 05, 2023 - 15:09 UTC
This incident affected: Communications.