Glia Hub users are experience intermittent failures
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 14:59 UTC
Monitoring
A fix has been implemented and the Ops Team is monitoring the system.
Posted Jan 27, 2021 - 14:55 UTC
Identified
Some customers are seeing a number of errors in the browser that might impact the functionality of the Glia Hub. We’re aware of the issue and are working on it urgently.

Please know our teams are working hard to get everything up and running, and we will update as we have new information or within the next 60 mins.
Posted Jan 27, 2021 - 14:52 UTC