Business Rule configuration is partially deleted when Disabling or Enabling Business Rules
Incident Report for Glia
Resolved
The problem has been resolved. We will recover all Business Rules configurations that were affected by this problem.
Posted 29 days ago. Jun 20, 2019 - 13:37 UTC
Identified
Business Rule configuration is partially deleted when Disabling or Enabling Business Rules. We've identified the cause and are working on a fix. In the meantime, we advise not to disable or enable, or otherwise modify any Business Rules.
Posted 29 days ago. Jun 20, 2019 - 13:09 UTC
This incident affected: Real-time Analytics.