Operators are unable to Engage with Visitors

Incident Report for Glia

Resolved

Our operations team has identified the root cause of the issue and applied changes in our production environment.
Our telemetry and monitoring shows that all systems are operational and Visitors are able to engage with Operators
Posted May 10, 2023 - 19:53 UTC

Monitoring

Our operations team has applied configuration changes and our telemetry shows that the system is recovering and Visitors are able to Engage with Operators.

We continue monitoring our telemetry and working on applying other changes to continue stabilizing the system.
Posted May 10, 2023 - 19:06 UTC

Update

Our operation teams continue working on implementing and deploying a few changes to restore the ability for Visitors to Engage with Operators
Posted May 10, 2023 - 18:40 UTC

Identified

Our operation teams continue working on implementing and deploying a few changes to restore the ability for Visitors to Engage with Operators
Posted May 10, 2023 - 18:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 17:57 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 10, 2023 - 17:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 10, 2023 - 17:39 UTC

Identified

Some customers are seeing engagements not connecting and visitors unable to enqueue. We’re aware of the issue and are working on it urgently.

Please know our teams are working hard to get everything up and running, and we will update as we have new information or within the next 60 mins.
Posted May 10, 2023 - 17:13 UTC
This incident affected: Overall System Status Americas.