Operators are unable to log in
Incident Report for Glia
Resolved
The incident has been fully resolved with all instances fully functional and performing as expected. We are not seeing any abnormal number of errors from our telemetry and all systems are fully operational.
Posted Nov 21, 2023 - 14:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 14:53 UTC
Identified
The issue has been identified and we are urgently working on resolving the issue.

Please know our teams are working hard to get everything up and running, and we will update as we have new information or within the next 60 mins.
Posted Nov 21, 2023 - 14:51 UTC
Investigating
Some operators are unable to log in to the Glia platform. We’re aware of the issue and are working on it urgently.

Please know our teams are working hard to get everything up and running, and we will update as we have new information or within the next 60 mins.
Posted Nov 21, 2023 - 14:50 UTC
This incident affected: Overall System Status.