Operators are unable to Engage with Visitors
Incident Report for Glia
Resolved
All Glia systems are fully functional
Posted Jul 16, 2021 - 21:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2021 - 21:49 UTC
Monitoring
A fix has been implemented. We continue to monitoring the system
Posted Jul 16, 2021 - 21:49 UTC
Identified
Some customers are seeing engagements not connecting and visitors unable to enqueue. We’re aware of the issue and are working on it urgently.

Please know our teams are working hard to get everything up and running, and we will update as we have new information or within the next 60 mins.
Posted Jul 16, 2021 - 21:24 UTC