Disruptions in establishing engagements in EU region
Incident Report for Glia
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 27, 2018 - 18:32 UTC
Monitoring
A fix has been implemented and we are monitoring the system
Posted 7 months ago. Oct 27, 2018 - 18:06 UTC
Investigating
We are currently investigating the issue
Posted 7 months ago. Oct 27, 2018 - 17:56 UTC
This incident affected: Overall System Status.