Potential degraded Glia performance

Incident Report for Glia

Resolved

The incident has been fully resolved with all instances fully functional and performing as expected.
Posted Aug 28, 2026 - 22:50 UTC

Monitoring

We have implemented a fix and are monitoring the system as it recovers. We are continuing to monitor the issue.
Posted Aug 28, 2026 - 22:39 UTC

Update

The team is continuing to investigate the current performance degradation with high priority. Our findings indicate this is impacting operator availability and the accurate reporting of engagement states.
Posted Aug 28, 2026 - 22:26 UTC

Investigating

We are currently investigating a potential degradation of Glia performance. We are working to resolve this issue.
Posted Aug 28, 2026 - 21:12 UTC
This incident affected: Overall System Status Americas.