Elevated number of phone calls not being able to connect
Incident Report for Glia
Resolved
Our Phone Service Provider has restored their service and Phone Engagements are now connecting.
Posted Dec 10, 2021 - 21:23 UTC
Update
The number of errors has decreased and phone engagements are connecting. We continue to monitoring the system and monitoring the incident from our Phone Service Provider
Posted Dec 10, 2021 - 21:13 UTC
Monitoring
The number of errors has decreased and phone engagements are connecting. We continue to monitoring the system and monitoring the incident from our Phone Service Provider
Posted Dec 10, 2021 - 21:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2021 - 20:47 UTC
Identified
Our Phone Service Provider has reported service disruption affecting phone engagements.

We are communicating and monitoring closely the incident and the developments to fix it.
Posted Dec 10, 2021 - 20:47 UTC
This incident affected: Communications.