Service provider reporting service disruption affecting Glia

Incident Report for Glia

Resolved

Our service provider has reported that service has been restored, our telemetry and monitoring shows that Glia works as expected.
Posted May 08, 2026 - 01:47 UTC

Monitoring

We continue to communicate with our service provider to monitor the incident closely and follow their developments to fix it.
Posted May 08, 2026 - 01:15 UTC

Identified

Our service provider has reported service disruption affecting Glia Platform.
We are communicating with our service provider and closely monitoring the incident and their developments to fix it.
Posted May 08, 2026 - 00:37 UTC