We are monitoring closely an elevated number of exceptions thrown for Internet Explorer 11 clients.
Incident Report for Glia
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 01, 2018 - 21:02 UTC
Monitoring
In our latest release a regression was introduced for Internet Explorer 11 Visitor's Browsers. The result was a benign exception in the console. We deployed a patch to fix the regression. At the moment we are monitoring closely our logs.
Posted 12 months ago. Nov 01, 2018 - 20:20 UTC