Glia Insight's related to queues are failing to load correctly
Incident Report for Glia
Resolved
This incident has been resolved.
Posted May 05, 2022 - 12:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 12:32 UTC
Identified
Dashboards related to queue's data are not loading correctly.
The team has deployed a fix and the dashboard are expected to be operational within the next 30 minutes
Posted May 05, 2022 - 12:24 UTC