[All GVA users] Potential degraded Virtual Assistant performance

Incident Report for Glia

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 16:36 UTC

Monitoring

We have implemented a fix and are monitoring the system as it recovers. Thank you for your patience.
Posted Sep 24, 2025 - 16:27 UTC

Investigating

We are currently investigating a potential degradation of Virtual Assistant performance. We are working to resolve this issue. Thank you for your patience.
Posted Sep 24, 2025 - 16:11 UTC
This incident affected: Glia Virtual Assistant (GVA).