Elevated number of phone calls not being able to connect
Incident Report for Glia
Resolved
All services are fully operational.
Posted Jun 13, 2023 - 21:10 UTC
Update
All services are fully operational.
Our teams continue to monitoring telemetry and communicating with the Phone and Infrastructure providers.
Posted Jun 13, 2023 - 20:50 UTC
Monitoring
Our telemetry shows sustained recovery on Phone communications and Glia Insights.

The Operations and SRE teams continue communicating with the Phone Service Provider and Infrastructure Provider for status and mitigation actions.
Posted Jun 13, 2023 - 20:42 UTC
Update
Our infrastructure provider is also experiencing a degradation of service with minor impact on Glia Insights.

The Operations and SRE teams continue communicating with the Phone Service Provider and Infrastructure Provider for status and mitigation actions.
Posted Jun 13, 2023 - 20:30 UTC
Update
The teams continue communicating with the Phone Service Provider for status and mitigation actions. Meanwhile the Phone Service Provider is continuing to work towards resolution for affected services.
Posted Jun 13, 2023 - 20:23 UTC
Identified
Our Phone Service Provider has reported service disruption affecting phone engagements.

We are communicating and monitoring closely the incident and the developments to fix it.
Posted Jun 13, 2023 - 19:51 UTC
This incident affected: Communications.