Operators are unable to Engage with Visitors
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 14:45 UTC
Update
Operators and Visitors are able to engagement and interact normally. All systems are fully operational
Posted Oct 02, 2023 - 14:40 UTC
Monitoring
Some customers are seeing engagements not connecting and visitors unable to enqueue. We’re aware of the issue and are working on it urgently.

Please know our teams are working hard to get everything up and running, and we will update as we have new information or within the next 60 mins.
Posted Oct 02, 2023 - 14:38 UTC