[Some GVA users] Elevated rate of errors for Virtual Assistant
Incident Report for Glia
Resolved
The incident has been fully resolved with all instances fully functional and performing as expected.
Posted Jan 17, 2024 - 01:12 UTC
Monitoring
We have implemented a fix and are monitoring the system as it recovers. Thank you for your patience.
Posted Jan 17, 2024 - 00:30 UTC
Identified
We are experiencing an elevated rate of errors for Virtual Assistant. Users could be experiencing intermittent failures. We are aware of the issue and are working on a fix to remediate the issue. Thank you for your patience.
Posted Jan 16, 2024 - 22:58 UTC
This incident affected: Glia Virtual Assistant (GVA).