[Some GVA users] Service provider reporting service disruption affecting Virtual Assistant

Incident Report for Glia

Resolved

Our service provider has reported that service has been restored and Virtual Assistant works as expected.
Posted Aug 03, 2026 - 22:54 UTC

Monitoring

We continue to communicate with our service provider to monitor the incident closely and follow their developments to fix it.
Posted Aug 03, 2026 - 22:28 UTC

Investigating

Our service provider has reported service disruption affecting Virtual Assistant. We are communicating with our service provider and closely monitoring the incident and their developments to fix it. Thank you for your patience.
Posted Aug 03, 2026 - 21:58 UTC
This incident affected: Glia Virtual Assistant (GVA).