Disruptions in service for phone communication
Incident Report for Glia
Resolved
The issue was caused by temporary service disruptions from our Phone Service Provider and has now been resolved.
Posted Jul 17, 2019 - 20:00 UTC
Investigating
Our monitoring has detected disruptions in service for phone communication. This affects outbound calls made by Operators as well as incoming phone calls from Visitors. We are investigating the issue.
Posted Jul 17, 2019 - 19:35 UTC
This incident affected: Communications.