Elevated Error Rate
Incident Report for Glia
Resolved
The system is back to be fully Operational.
Posted Jan 08, 2021 - 17:21 UTC
Monitoring
The system is back to be operational. Our Operations team continues monitoring the system
Posted Jan 08, 2021 - 16:57 UTC
Update
The system is back to be operational. Our Operations team continues monitoring the system
Posted Jan 08, 2021 - 16:48 UTC
Identified
We are starting to see the error rate decreasing. Current online customers should be able to engage with Operators. The Operations team continues monitoring the systems as error rates decrease.
Posted Jan 08, 2021 - 16:48 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2021 - 16:24 UTC
Investigating
We are seeing an elevated number of errors. We are looking into this issue.
Posted Jan 08, 2021 - 16:19 UTC
This incident affected: Overall System Status.