Our phone service provider has reported an increase number of errors affecting the ability to configure a phone numbers in Glia Hub
Incident Report for Glia
Resolved
Our phone service provider no longer reports errors that would affect the ability to configure a phone numbers in Glia Hub. All engagements, including digital voice and PSTN, continue to work correctly.
Posted Sep 14, 2022 - 22:36 UTC
Monitoring
All engagements are working correctly including digital voice and PSTN.
Posted Sep 14, 2022 - 21:50 UTC