Service disruption of Glia Platform affecting several Hub features

Incident Report for Glia

Resolved

All Glia systems are operational and services are back and running.
Posted Jul 15, 2025 - 17:39 UTC

Monitoring

We have implemented a fix and are monitoring the system as it recovers. We are continuing to monitor the issue.
Posted Jul 15, 2025 - 14:52 UTC

Identified

The issue has been identified and we are urgently working on resolving the issue.
Posted Jul 15, 2025 - 13:53 UTC