[All GVA users] Virtual Assistant service disruption

Incident Report for Glia

Resolved

The incident has been fully resolved with all instances fully functional and performing as expected.
Posted Dec 20, 2022 - 02:50 UTC

Monitoring

We have implemented a fix and are monitoring the system as it recovers. Thank you for your patience.
Posted Dec 20, 2022 - 02:41 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 20, 2022 - 02:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 20, 2022 - 02:01 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 20, 2022 - 01:28 UTC

Identified

The issue has been identified and we are urgently working on resolving the issue. Thank you for your patience.
Posted Dec 20, 2022 - 01:27 UTC
This incident affected: Glia Virtual Assistant (GVA).