Elevated number of errors in our telemetry for SMS

Incident Report for Glia

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 16:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2025 - 16:12 UTC

Update

We're currently investigating an issue affecting SMS communications. This incident is limited to SMS messages, and all other services are operating normally.

We'll provide another update as soon as we have more information.
Posted Sep 24, 2025 - 15:49 UTC

Investigating

We are currently investigating an elevated number of errors in our telemetry. We are working to solve this issue.
Posted Sep 24, 2025 - 15:46 UTC
This incident affected: Communications.