[GVA users] Virtual Assistant is temporarily unresponsive for a limited number of customers
Incident Report for Glia
Resolved
The incident has been fully resolved with all instances fully functional and performing as expected.
Posted Aug 28, 2023 - 17:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 28, 2023 - 17:04 UTC
Monitoring
We have implemented a fix and are monitoring the system as it recovers. Thank you for your patience.
Posted Aug 28, 2023 - 16:53 UTC
Update
Our teams are still actively working on resolving the issue. Thank you for your patience.
Posted Aug 28, 2023 - 16:50 UTC
Update
Our Operations and Engineering teams continue working on resolving this issue urgently.
Posted Aug 28, 2023 - 16:28 UTC
Identified
The issue has been identified and we are urgently working on resolving the issue. Thank you for your patience.
Posted Aug 28, 2023 - 15:34 UTC
This incident affected: Glia Virtual Assistant (GVA).