Glia Insight reports are failing to load

Incident Report for Glia

Resolved

This incident has been resolved.
Posted Oct 20, 2022 - 17:34 UTC

Identified

There is a subset of Glia Insights that are failing to load. Our Engineering team has applied a fix and are monitoring the progress of recovery.
Posted Oct 20, 2022 - 16:45 UTC
This incident affected: Real-time Analytics.