Elevated number of errors while updating and buying Phone Number from Glia Hub
Incident Report for Glia
Resolved
Our Phone Service Provider has reported that service has been restored and purchasing and updating Phone Numbers from the Glia Hub works as expected.
Posted Dec 17, 2021 - 16:34 UTC
Identified
Our Phone Service Provider has reported service disruption affecting the purchase and configuration of Phone Numbers. Buying or updating phone numbers from Glia Hub fails intermittently.

We are communicating with our Phone Service Provider and monitoring closely the incident and their developments to fix it.
Posted Dec 17, 2021 - 15:40 UTC