Glia Phone interactions are failing intermittently

Incident Report for Glia

Resolved

This incident has been resolved.
Posted Nov 28, 2022 - 19:06 UTC

Monitoring

A fixed has been implemented and our telemetry shows that all systems are fully operational
Posted Nov 28, 2022 - 18:58 UTC

Identified

Some customers are seeing a number of calls not connecting when using Glia Phone. We’re aware of the issue and are working on it urgently.
Posted Nov 28, 2022 - 18:38 UTC