Potential degraded Glia performance Contact Providers
Incident Report for Glia
Resolved
The incident has been fully resolved with all instances fully functional and performing as expected.
Posted Feb 07, 2024 - 00:25 UTC
Investigating
We are currently investigating a potential degradation of Glia performance regarding Contact Providers (Microsoft Teams and Zoom). We are working to resolve this issue.
Posted Feb 07, 2024 - 00:03 UTC
This incident affected: Communications.