Intermittent Service Disruption
Incident Report for Glia
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 05, 2018 - 20:07 UTC
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Nov 05, 2018 - 17:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Nov 05, 2018 - 17:52 UTC
Identified
We continue experiencing intermittent failures to a percentage of our Engagements that are using Phone communication. This is due to a service outage within our Phone Service provider.
Posted 9 months ago. Nov 05, 2018 - 17:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Nov 05, 2018 - 17:11 UTC
Identified
We are experiencing intermittent failures to a percentage of our Engagements that are using Phone communication.
Posted 9 months ago. Nov 05, 2018 - 16:52 UTC
This incident affected: Communications.