Intermittent Service Disruption
Incident Report for Glia
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 23, 2018 - 18:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Feb 23, 2018 - 17:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Feb 23, 2018 - 17:17 UTC
Investigating
We are experiencing intermittent failures resulting in some engagements being interrupted.
Posted over 1 year ago. Feb 23, 2018 - 17:16 UTC