Glia Insights is not updating data as expected
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 22:10 UTC
Monitoring
A fix has been implemented for Glia Insights to work as expected and we are monitoring the results.
Posted Jun 14, 2023 - 21:12 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Jun 14, 2023 - 20:37 UTC
Investigating
We are experiencing an elevated number of errors in our data processing infrastructure, which impacts only Glia Insights. Glia Insights data might show delayed information. Our Engineering team is investigating and working on resolving this issue as soon as possible. All Communications and core flows are fully functional and working as expected.
Posted Jun 14, 2023 - 20:36 UTC