Experiencing intermittent system down time in US
Incident Report for Glia
Resolved
All services are back and running. Initial investigation shows hardware failures from our infrastructure provider. Our Operations team will investigate further this incident and run post mortem. We will follow up with more details.
Posted Nov 20, 2019 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 17:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2019 - 17:04 UTC
Investigating
We have identified intermittent system failures affecting all users in the region. We are working to resolve the issue.
Posted Nov 20, 2019 - 16:56 UTC