Operators are unable to Engage with Visitors
Incident Report for Glia
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 21:40 UTC
Update
All systems are back up and fully operational.
Our team continues monitoring the system.
Posted Jan 21, 2021 - 21:34 UTC
Monitoring
Currently Operators are able to engage visitors who are online.
Some non-engaged visitors are being throttled as we monitor the system
Posted Jan 21, 2021 - 21:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2021 - 21:28 UTC
Investigating
Some customers are seeing engagements not connecting and visitors unable to enqueue. We’re aware of the issue and are working on it urgently.

Please know our teams are working hard to get everything up and running, and we will update as we have new information.
Posted Jan 21, 2021 - 21:14 UTC